layer7 filtering module is now xt_layer7 (#3268)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2008 18:24:13 +0000 (18:24 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2008 18:24:13 +0000 (18:24 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10674 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/netfilter.mk

index 0a0e54af1697d77bbc3f86e13790d616daec2f16..ee0dbf3a13b7e53485668186ed69652dc834920b 100644 (file)
@@ -72,6 +72,7 @@ $(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_TARGET_REJECT, $(P_V4)ipt_REJECT))
 
 $(eval $(call nf_add,IPT_FILTER,CONFIG_IP_NF_MATCH_IPP2P, $(P_V4)ipt_ipp2p))
 $(eval $(call nf_add,IPT_FILTER,CONFIG_IP_NF_MATCH_LAYER7, $(P_V4)ipt_layer7))
+$(eval $(call nf_add,IPT_FILTER,CONFIG_NETFILTER_XT_MATCH_LAYER7, $(P_XT)xt_layer7))
 $(eval $(call nf_add,IPT_FILTER,CONFIG_IP_NF_MATCH_STRING, $(P_V4)ipt_string))
 $(eval $(call nf_add,IPT_FILTER,CONFIG_NETFILTER_XT_MATCH_STRING, $(P_XT)xt_string))