base-files: add enabled commands to service rc.common
authorFlorian Eckert <fe@dev.tdt.de>
Tue, 7 Apr 2020 12:03:50 +0000 (14:03 +0200)
committerHans Dedecker <dedeckeh@gmail.com>
Wed, 8 Apr 2020 20:07:18 +0000 (22:07 +0200)
Add missing enbaled command help output.

Signed-off-by: Florian Eckert <fe@dev.tdt.de>
package/base-files/Makefile
package/base-files/files/etc/rc.common

index 107d53e74f964ddfe93a01ad3125ffaafa6c65b8..8e252153feb8452974496afe3484bf66616cfc7d 100644 (file)
@@ -12,7 +12,7 @@ include $(INCLUDE_DIR)/version.mk
 include $(INCLUDE_DIR)/feeds.mk
 
 PKG_NAME:=base-files
 include $(INCLUDE_DIR)/feeds.mk
 
 PKG_NAME:=base-files
-PKG_RELEASE:=214
+PKG_RELEASE:=215
 PKG_FLAGS:=nonshared
 
 PKG_FILE_DEPENDS:=$(PLATFORM_DIR)/ $(GENERIC_PLATFORM_DIR)/base-files/
 PKG_FLAGS:=nonshared
 
 PKG_FILE_DEPENDS:=$(PLATFORM_DIR)/ $(GENERIC_PLATFORM_DIR)/base-files/
index dbe26ec3bd0c6d239c653669af7970c662e84d04..7c11544405f56be8cc5644c579cb178685857eb6 100755 (executable)
@@ -73,6 +73,7 @@ Available commands:
        reload  Reload configuration files (or restart if service does not implement reload)
        enable  Enable service autostart
        disable Disable service autostart
        reload  Reload configuration files (or restart if service does not implement reload)
        enable  Enable service autostart
        disable Disable service autostart
+       enabled Check if service is started on boot
 $EXTRA_HELP
 EOF
 }
 $EXTRA_HELP
 EOF
 }