package/Makefile: sync to git upstream. include a missing bin file
authorAlexandros Couloumbis <alex@ozo.com>
Sat, 30 Jun 2018 10:27:11 +0000 (13:27 +0300)
committerAlexandros Couloumbis <alex@ozo.com>
Sat, 30 Jun 2018 10:27:11 +0000 (13:27 +0300)
package/network/services/mtr/Makefile

index d2f330c15807143c155b3024058b48c496a872e1..f7f12810f41944f06c844d6bb6361a3b0f35c972 100644 (file)
@@ -8,10 +8,10 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mtr
-PKG_REV:=231ba5f3e68d3759618c0d6f17240f443404b142
-PKG_VERSION:=20180418-$(PKG_REV)
+PKG_REV:=ace8ef7f5279ace5417de8b034d0a85e8f3ff313
+PKG_VERSION:=20180615-$(PKG_REV)
 PACKAGE_VERSION:=0.93-git
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=https://github.com/traviscross/mtr.git
@@ -70,6 +70,7 @@ endef
 define Package/mtr/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/mtr $(1)/usr/sbin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/mtr-packet $(1)/usr/sbin/
 endef
 
 $(eval $(call BuildPackage,mtr))