libnl-tiny: add -fpic
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 4 May 2009 16:38:06 +0000 (16:38 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 4 May 2009 16:38:06 +0000 (16:38 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15594 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/libnl-tiny/Makefile

index 8a674aa01821a9559ee0cd03e3e2b0719c1763ab..4b02ef16be0f1cde83019b3b7187e2b20b6936b1 100644 (file)
@@ -28,6 +28,8 @@ define Build/Prepare
        $(CP) ./src/* $(PKG_BUILD_DIR)/
 endef
 
        $(CP) ./src/* $(PKG_BUILD_DIR)/
 endef
 
+TARGET_CFLAGS += $(FPIC)
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \