Fix location to the ebtables modules (#3855)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 27 Sep 2008 15:13:35 +0000 (15:13 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 27 Sep 2008 15:13:35 +0000 (15:13 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12735 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/ebtables/Makefile

index 3da99f329e2cf44723d4ba7d577e7a8e2857de0d..aef4285d2807b7e792ad1e7035429ddb79fd02f1 100644 (file)
@@ -36,7 +36,8 @@ define Package/ebtables/description
 endef
 
 MAKE_FLAGS += \
-       CFLAGS="$(TARGET_CFLAGS)"
+       CFLAGS="$(TARGET_CFLAGS)" \
+       LIBDIR="/usr/lib/ebtables"
 
 define Package/ebtables/install
        $(INSTALL_DIR) $(1)/etc