bump to 2.6.22.1
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 11 Jul 2007 10:57:49 +0000 (10:57 +0000)
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 11 Jul 2007 10:57:49 +0000 (10:57 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7915 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-version.mk
target/linux/adm5120-2.6/Makefile
target/linux/adm5120eb-2.6/Makefile
target/linux/au1000-2.6/Makefile
target/linux/brcm47xx-2.6/Makefile
target/linux/magicbox-2.6/Makefile
target/linux/x86-2.6/Makefile

index 82a4829ac13d255e3ee9095162e28856c9d4525e..9a91d6b2d4ba7e336a478b25056ceb44b8f76921 100644 (file)
@@ -12,8 +12,8 @@ LINUX_RELEASE?=1
 ifeq ($(LINUX_VERSION),2.4.34)
   LINUX_KERNEL_MD5SUM:=f59665540a7f3351ea416a0dad104b55
 endif
-ifeq ($(LINUX_VERSION),2.6.22)
-  LINUX_KERNEL_MD5SUM:=2e230d005c002fb3d38a3ca07c0200d0
+ifeq ($(LINUX_VERSION),2.6.22.1)
+  LINUX_KERNEL_MD5SUM:=50249e822a2a112d9221129a4a3af374
 endif
 ifeq ($(LINUX_VERSION),2.6.21.5)
   LINUX_KERNEL_MD5SUM:=2e9a302b5d514b231640227d6a2ab7bf
index 5393a48998c2893c3c924ac0b2863ca94d602c12..4f08a3b2c9eabc2a17e59a39a8ebd16d61595edf 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=adm5120
 BOARDNAME:=ADM5120 (Little Endian)
 FEATURES:=squashfs jffs2 pci usb
 
-LINUX_VERSION:=2.6.22
+LINUX_VERSION:=2.6.22.1
 
 define Target/Description
        Build firmware images for Infineon/ADMtek ADM5120 based boards
index 614b7771bdf8e002b64b9d7632051293effa911c..8b02fc86e017048efd6dc676e7447a874d1cb452 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=adm5120eb
 BOARDNAME:=ADM5120 (Big Endian)
 FEATURES:=squashfs pci usb
 
-LINUX_VERSION:=2.6.22
+LINUX_VERSION:=2.6.22.1
 
 define Target/Description
        Build firmware images for Infineon/ADMTek ADM5120 based boards running in big-endian mode
index 1c1674c2a0ad4b770a401a5a67247319bfec9383..bf6b5bd287a6960d64daa8e3774dd613448fa27a 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=au1000
 BOARDNAME:=AMD Alchemy AU1x00
 FEATURES:=jffs2 usb pci
 
-LINUX_VERSION:=2.6.22
+LINUX_VERSION:=2.6.22.1
 
 define Target/Description
        Build firmware for AMD Alchemy 1500 boards
index fcf404aab67e0533d7a801f8f414a4869f097a5e..f206e3eb59c093968bb90d679f25b52c6939c6aa 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.22
+LINUX_VERSION:=2.6.22.1
 
 define Target/Description
        Build firmware images for Broadcom based routers
index be02ab01606415084f31cf236d46d1343cd59d89..1e9d7cf4358286b140c3907f4f2f4bf48c51ba13 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=magicbox
 BOARDNAME:=Magicbox
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.22
+LINUX_VERSION:=2.6.22.1
 
 include $(INCLUDE_DIR)/kernel-build.mk
 
index ae0bd4d4c5bd7743bf6f6ca439faf1c64cace871..1ff94a723fe0c3a7a533bcf4176c166790f30726 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=x86
 BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2
 
-LINUX_VERSION:=2.6.22
+LINUX_VERSION:=2.6.22.1
 
 include $(INCLUDE_DIR)/kernel-build.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci