fix p54 compile
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 7 Nov 2007 21:11:16 +0000 (21:11 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 7 Nov 2007 21:11:16 +0000 (21:11 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9511 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/p54/Makefile

index c69bfd607482bb8c3ab2eda2d95f767732a62eac..fc576866a470c60b34d6b644212c6724eed946f0 100644 (file)
@@ -95,7 +95,9 @@ ifneq ($(findstring 2.6.23,$(LINUX_VERSION)),)
                modules
   endef
 else
-  override CONFIG_kmod-p54=
+  override CONFIG_PACKAGE_kmod-p54-common=
+  override CONFIG_PACKAGE_kmod-p54-pci=
+  override CONFIG_PACKAGE_kmod-p54-usb=
 endif
 
 define KernelPackage/p54-pci/install