[package] udevtrigger depends on 2.6 kernels
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 3 Sep 2009 18:49:47 +0000 (18:49 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 3 Sep 2009 18:49:47 +0000 (18:49 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17509 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/udevtrigger/Makefile

index 435ad8fd6b08acb1253b23a7e67709112b4d37a8..99b28d20defe14bd40751d68592a63debf935430 100644 (file)
@@ -20,11 +20,12 @@ PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)/udev-$(PKG_VERSION)
 include $(INCLUDE_DIR)/package.mk
 
 define Package/udevtrigger
-       SECTION:=base
-       CATEGORY:=Base system
-       TITLE:=Small utility to request kernel devices events for coldplug
-       URL:=http://www.kernel.org/pub/linux/utils/kernel/hotplug/udev.html
-       MAINTAINER:=Geoff Levand <geoffrey.levand@am.sony.com>
+  SECTION:=base
+  CATEGORY:=Base system
+  DEPENDS:=@LINUX_2_6
+  TITLE:=Small utility to request kernel devices events for coldplug
+  URL:=http://www.kernel.org/pub/linux/utils/kernel/hotplug/udev.html
+  MAINTAINER:=Geoff Levand <geoffrey.levand@am.sony.com>
 endef
 
 define Build/Compile