Correct a few typos
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 10 Feb 2006 18:08:38 +0000 (18:08 +0000)
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 10 Feb 2006 18:08:38 +0000 (18:08 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@3212 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/base-files/default/etc/init.d/S45firewall
target/linux/generic-2.6/modules.mk

index 2942f3118e6df6c7e6e226204fbe068f2aada22d..8c67d82b18210ad81fe37191c8287d414cf7305d 100755 (executable)
@@ -82,7 +82,7 @@ iptables -t nat -N postrouting_rule
 
   # allow
   iptables -A FORWARD -i br0 -o br0 -j ACCEPT
-  [ -z "$WAN" ] || iptables -A FORWARD -i $iface -o $WAN -j ACCEPT
+  [ -z "$WAN" ] || iptables -A FORWARD -i $LAN -o $WAN -j ACCEPT
 
   # reject (what to do with anything not allowed earlier)
   # uses the default -P DROP
index f767055d7d248401b32ba0192d36db6a595edc93..3b34f63ac722af68665a4cd6354f5ba3c389ebc1 100644 (file)
@@ -342,6 +342,6 @@ $(eval $(call KMOD_template,BLUETOOTH,bluetooth,\
        $(MODULES_DIR)/kernel/net/bluetooth/sco.ko \
        $(MODULES_DIR)/kernel/net/bluetooth/rfcomm/rfcomm.ko \
        $(MODULES_DIR)/kernel/drivers/bluetooth/hci_uart.ko \
-,CONFIG_BLUEZ))
+,CONFIG_BT))