[package] set PKGARCH to all for packages in trunk containing only arch-neutral files...
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 24 Jul 2009 12:08:01 +0000 (12:08 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 24 Jul 2009 12:08:01 +0000 (12:08 +0000)
Signed-off-by: Malte S. Stretz <mss@apache.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16966 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/firewall/Makefile
package/ocf-crypto-headers/Makefile
package/qos-scripts/Makefile

index 76ae2736f936fa8dfd15d46a4b81b0cd09eab17f..61da9bed19fc1bddcf8ed835f7b16d869b669cec 100644 (file)
@@ -19,6 +19,7 @@ define Package/firewall
   URL:=http://openwrt.org/
   TITLE:=OpenWrt firewall
   DEPENDS:=+iptables-mod-conntrack +iptables-mod-nat
+  PKGARCH:=all
 endef
 
 define Package/firewall/description
index cf9185a56934e6fee3dadff2193cd18882fc0725..35cb8455116c61a0749d117cd44f7965b413297f 100644 (file)
@@ -18,6 +18,7 @@ define Package/ocf-crypto-headers
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=OCF-Linux cryptodev header
+  PKGARCH:=all
 endef
 
 define Build/Configure
index d433172a7fd9c1ecc3d64b4d719555fda8eaa2f7..65a75908868464630b1842eacfb7711dba3465dc 100644 (file)
@@ -20,6 +20,7 @@ define Package/qos-scripts
   CATEGORY:=Base system
   DEPENDS:=+tc +kmod-sched +iptables-mod-filter +iptables-mod-ipopt +iptables-mod-conntrack-extra +iptables-mod-imq
   TITLE:=QoS scripts
+  PKGARCH:=all
 endef
 
 define Package/qos-scripts/description