update uci to 0.1.1 - accepts options without value or with an empty value as valid
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 4 Feb 2008 21:08:12 +0000 (21:08 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 4 Feb 2008 21:08:12 +0000 (21:08 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10381 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/uci/Makefile

index 616f46fa46244f3950444ebc14bf313530c4e871..cc73ccb81e5774c144e88c6170fa4df179a78e1f 100644 (file)
@@ -9,12 +9,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=uci
-PKG_VERSION:=0.1
+PKG_VERSION:=0.1.1
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://downloads.openwrt.org/sources
-PKG_MD5SUM:=f6340dce09f5f1552c4e03be98e64265
+PKG_MD5SUM:=b26905c6fa0704e57944da33339f9216
+
+LIBVERSION=0.1
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -49,7 +51,7 @@ define Build/Compile
                $(TARGET_CONFIGURE_OPTS) \
                COPTS="$(TARGET_CFLAGS)" \
                DEBUG="$(DEBUG)" \
-               VERSION="$(PKG_VERSION)" \
+               VERSION="$(LIBVERSION)" \
                OS="Linux"
 endef