[tools] override sed configuration to work with FreeBSD (#4531)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 26 Jul 2009 18:09:20 +0000 (18:09 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 26 Jul 2009 18:09:20 +0000 (18:09 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17022 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/sed/Makefile

index f15299c96c2b017573566cf6c49d7a70c1c5d973..423e2982e0938b952b8bbcb3c6a9121cc2f0038b 100644 (file)
@@ -17,6 +17,14 @@ export SED:=
 
 include $(INCLUDE_DIR)/host-build.mk
 
 
 include $(INCLUDE_DIR)/host-build.mk
 
+define Build/Configure
+       ( cd $(PKG_BUILD_DIR); \
+               ./configure \
+               --prefix=$(STAGING_DIR_HOST) \
+               --infodir=/usr/info \
+       )
+endef
+
 define Host/Compile
        $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)"
 endef
 define Host/Compile
        $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)"
 endef