clean up the directory layout of the uci shell api
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 30 Jul 2008 19:25:36 +0000 (19:25 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 30 Jul 2008 19:25:36 +0000 (19:25 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12022 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/uci/Makefile
package/uci/files/lib/config/uci.sh [moved from package/uci/files/uci/lib/config/uci.sh with 100% similarity]

index 1cf6dd842d79494dbf57c017c178fc98cfcc04b2..3214c20bc5733e6a7869512bad8c9aaa98f0ddfc 100644 (file)
@@ -74,7 +74,7 @@ define Package/uci/install
        $(INSTALL_DIR) $(1)/etc/uci-defaults
        $(INSTALL_DIR) $(1)/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/uci $(1)/sbin/
        $(INSTALL_DIR) $(1)/etc/uci-defaults
        $(INSTALL_DIR) $(1)/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/uci $(1)/sbin/
-       $(CP) ./files/uci/* $(1)/
+       $(CP) ./files/* $(1)/
 endef
 
 define Build/InstallDev
 endef
 
 define Build/InstallDev