[hostapd] Fix installation of hostap pci and plx driver
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 7 May 2009 13:47:04 +0000 (13:47 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 7 May 2009 13:47:04 +0000 (13:47 +0000)
This fixes an issue where installation of hostap pci and plx driver fails
because both were trying to overwrite hostap.sh file.

Signed-off-by: Vasilis Tsiligiannis <b_tsiligiannis@silverton.gr>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15680 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/hostap-driver/Makefile

index 176aaa8c9153fb09856816c4904b8f348fe7a374..30b8ca05a639f400e17ef4d290cfd87354753c64 100644 (file)
@@ -174,12 +174,7 @@ else
   endef
 endif
 
-define KernelPackage/hostap-pci/install
-       $(INSTALL_DIR) $(1)/lib/wifi
-       $(INSTALL_DATA) ./files/lib/wifi/hostap.sh $(1)/lib/wifi
-endef
-
-define KernelPackage/hostap-plx/install
+define KernelPackage/hostap/install
        $(INSTALL_DIR) $(1)/lib/wifi
        $(INSTALL_DATA) ./files/lib/wifi/hostap.sh $(1)/lib/wifi
 endef