hostap-driver: fix a typo (thanks acinonyx)
authoracoul <acoul@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 22 Mar 2010 11:43:46 +0000 (11:43 +0000)
committeracoul <acoul@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 22 Mar 2010 11:43:46 +0000 (11:43 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20367 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/hostap-driver/Makefile

index 0867672b8a53c52aa8f272d1ecdee0616e2a822e..3ea3a25e22586fa38a256a9a94113d3ae04d460e 100644 (file)
@@ -103,7 +103,7 @@ endef
 define KernelPackage/hostap-pci
 $(call KernelPackage/hostap/Default)
   TITLE:=Host AP driver for PCI adaptors
 define KernelPackage/hostap-pci
 $(call KernelPackage/hostap/Default)
   TITLE:=Host AP driver for PCI adaptors
-  DEPENDS:=@@PCI_SUPPORT +kmod-hostap
+  DEPENDS:=@PCI_SUPPORT +kmod-hostap
   KCONFIG:=CONFIG_HOSTAP_PCI
   AUTOLOAD:=$(call AutoLoad,60,hostap_pci)
 endef
   KCONFIG:=CONFIG_HOSTAP_PCI
   AUTOLOAD:=$(call AutoLoad,60,hostap_pci)
 endef