cleanup
authorhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 18 Dec 2008 12:04:40 +0000 (12:04 +0000)
committerhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 18 Dec 2008 12:04:40 +0000 (12:04 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13681 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ps3/Makefile

index 78fdfe2d70e2527a732657f0e602d50ed6d3d1c0..7412a3644fd0f2c1fe209687923c106ba93ebc98 100644 (file)
@@ -21,11 +21,13 @@ define Target/Description
        Build bootloader images for the Sony PS3 Game Console
 endef
 
+ifeq ($(CONFIG_TARGET_ps3_petitboot),y)
 # no generic patches required
 define Kernel/Prepare
        bzcat $(DL_DIR)/$(LINUX_SOURCE) | $(TAR) -C $(KERNEL_BUILD_DIR) $(TAR_OPTIONS)
        $(call PatchDir,$(PATCH_DIR),)
 endef
+endif
 
 KERNELNAME:="zImage"