Using CONFIG_MODVERSIONS is a bad idea, disable it and no longer mark brcm63xx as...
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 3 Nov 2008 18:52:58 +0000 (18:52 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 3 Nov 2008 18:52:58 +0000 (18:52 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13106 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/brcm63xx/Makefile
target/linux/brcm63xx/config-2.6.27

index 31d11d64f6d58c1c5401b87ac68249b221cf9dd7..be7dacb7cc6d4b209cb59cb5ea488d113f0ac887 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
-FEATURES:=squashfs jffs2 broken usb atm
+FEATURES:=squashfs jffs2 usb atm
 LINUX_VERSION:=2.6.27.4
 
 include $(INCLUDE_DIR)/target.mk
index adadfa4a07be040401e3074502708ca2860efbe2..9e06892105688ac800087944e855899d7e1900a7 100644 (file)
@@ -163,8 +163,8 @@ CONFIG_MIPS_MT_DISABLED=y
 # CONFIG_MIPS_MT_SMP is not set
 # CONFIG_MIPS_MT_SMTC is not set
 # CONFIG_MIPS_SIM is not set
+CONFIG_MODULE_FORCE_LOAD=y
 CONFIG_MODULE_FORCE_UNLOAD=y
-CONFIG_MODVERSIONS=y
 CONFIG_MTD=y
 # CONFIG_MTD_ABSENT is not set
 CONFIG_MTD_BCM963XX=y