fix a typo that prevents base-files from being installed
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 2 Jun 2006 16:03:03 +0000 (16:03 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 2 Jun 2006 16:03:03 +0000 (16:03 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3894 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/base-files/Makefile

index 014d4b731eb825526a9c70dfd89398194aae77ae..23152c11d1d21590ca8f69d50abd52a334d382e1 100644 (file)
@@ -20,7 +20,7 @@ UCLIBC_VERSION:=${shell cat $(STAGING_DIR)/uclibc_version}
 LIBGCC_VERSION:=${shell cat $(STAGING_DIR)/gcc_version}
 endif
 
-CONFIG_PACKAGE_base-files$(TARGET):=CONFIG_PACKAGE_base-files
+CONFIG_PACKAGE_base-files$(TARGET):=$(CONFIG_PACKAGE_base-files)
 
 define Package/base-files$(TARGET)
  SECTION:=base
@@ -76,7 +76,7 @@ endef
 
 define Package/base-files$(TARGET)/install
 $(call Package/base-files$(TARGET)/install-$(BOARD),$(1))
-       $(CP) ./default/* $(1)
+       $(CP) ./default/* $(1)/
        if [ -d $(BOARD)-$(KERNEL) ]; then \
                $(CP) $(BOARD)-$(KERNEL)/* $(1)/; \
        fi