[backfire] cleanup: remove refs to unsupported "sibyte" target
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 23 Nov 2011 21:44:36 +0000 (21:44 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 23 Nov 2011 21:44:36 +0000 (21:44 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/backfire@29307 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/madwifi/Makefile
toolchain/gcc/Config.in
toolchain/gcc/Config.version

index 3ec569746f3c9b5d7fc01f3b7fdf5f203b225f67..c87e6c37f4f3e442ad1432dbfdd7500e81d9fba3 100644 (file)
@@ -156,7 +156,7 @@ define KernelPackage/madwifi
   TITLE:=Driver for Atheros wireless chipsets
   URL:=http://madwifi-project.org/
   MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
-  DEPENDS:=+wireless-tools @LINUX_2_6 @PCI_SUPPORT @(!(TARGET_avr32||TARGET_cobalt||TARGET_ep93xx||TARGET_octeon||TARGET_sibyte)||BROKEN)
+  DEPENDS:=+wireless-tools @LINUX_2_6 @PCI_SUPPORT @(!(TARGET_avr32||TARGET_cobalt||TARGET_ep93xx||TARGET_octeon)||BROKEN)
   FILES:=$(MADWIFI_FILES)
   AUTOLOAD:=$(call AutoLoad,50,$(MADWIFI_AUTOLOAD))
   MENU:=1
index 55b840099909e442dda0bbcb4b0c029f33d73bb2..0424475432a8f0541b83d41b2633b7f9615417b8 100644 (file)
@@ -7,10 +7,10 @@ choice
        default GCC_VERSION_4_3_3 if powerpc64
        default GCC_VERSION_4_3_3 if TARGET_coldfire
        default GCC_VERSION_4_4_1 if ubicom32
-       default GCC_VERSION_4_3_3_CS if (mips || mipsel) && !(TARGET_octeon || TARGET_sibyte)
+       default GCC_VERSION_4_3_3_CS if (mips || mipsel) && !(TARGET_octeon)
        default GCC_VERSION_4_3_3_CS if (arm || armeb)
        default GCC_VERSION_4_4_3 if powerpc
-       default GCC_VERSION_4_4_3 if (TARGET_octeon || TARGET_sibyte)
+       default GCC_VERSION_4_4_3 if (TARGET_octeon)
        default GCC_VERSION_4_1_2
        help
          Select the version of gcc you wish to use.
index fd4f6905c9a5664922edd15b1c71a1dbe8883315..9334065ba3e6e9ddbe17688c73467ecc19fd410d 100644 (file)
@@ -69,7 +69,7 @@ if !LINUX_2_4
                default y if TARGET_coldfire
 
        config GCC_VERSION_4_3_3_CS
-               default y if (mips || mipsel) && !(TARGET_octeon || TARGET_sibyte)
+               default y if (mips || mipsel) && !(TARGET_octeon)
                default y if (arm || armeb)
 
        config GCC_VERSION_4_4_1
@@ -77,7 +77,7 @@ if !LINUX_2_4
 
        config GCC_VERSION_4_4_3
                default y if powerpc
-               default y if (TARGET_octeon || TARGET_sibyte)
+               default y if (TARGET_octeon)
 
 endif
 endif