kexec-tools: Minor makefile line end fixes
authorgeoff <geoff@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 24 Aug 2009 20:08:35 +0000 (20:08 +0000)
committergeoff <geoff@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 24 Aug 2009 20:08:35 +0000 (20:08 +0000)
Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17373 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kexec-tools/Makefile

index c4b1379466d05e6912967374267f719a306c5bc5..4374b5b937ca0c6c3812adfa24642496455386bb 100644 (file)
@@ -50,11 +50,11 @@ CONFIGURE_ARGS = \
                --bindir=/usr/bin \
                --sbindir=/usr/sbin \
                --libexecdir=/usr/lib \
-               --sysconfdir=/etc \
+               --sysconfdir=/etc
 
 CONFIGURE_VARS += \
        BUILD_CC="$(HOSTCC)" \
-       TARGET_CC="$(TARGET_CC)" \
+       TARGET_CC="$(TARGET_CC)"
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) all