fix typo
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Oct 2006 21:04:14 +0000 (21:04 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Oct 2006 21:04:14 +0000 (21:04 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5242 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/image.mk

index 13b722981a7df29807b11a39ac78793c4888034d..59204581d011d87ea766dc4d823b0aa841376a5c 100644 (file)
@@ -50,7 +50,7 @@ endif
 
 
 ifeq ($(CONFIG_TARGET_ROOTFS_EXT2FS),y)
-  E2SIZE=$(shell echo $$(($(CONFIG_TARGET_ROOTFS_SIZE)*1024)))
+  E2SIZE=$(shell echo $$(($(CONFIG_TARGET_ROOTFS_FSPART)*1024)))
   
   define Image/mkfs/ext2
                $(STAGING_DIR)/bin/genext2fs -q -b $(E2SIZE) -I 1500 -d $(BUILD_DIR)/root/ $(KDIR)/root.ext2