remove hardcoded package name
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 20 Dec 2006 07:00:30 +0000 (07:00 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 20 Dec 2006 07:00:30 +0000 (07:00 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5879 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/Makefile

index 34eba4e3b1e75fdded00d13766f4607ad061756f..eafd8cbe6e75f7b12553a147132e461dc9a6c9ff 100644 (file)
@@ -51,7 +51,7 @@ download: $(DOWNLOAD_PACKAGES)
 compile-targets: $(COMPILE_PACKAGES)
 compile:
        $(MAKE) compile-targets
 compile-targets: $(COMPILE_PACKAGES)
 compile:
        $(MAKE) compile-targets
-install-targets: base-files-install $(INSTALL_PACKAGES)
+install-targets: $(INSTALL_PACKAGES)
 install:
        rm -rf $(BUILD_DIR)/root
        $(MAKE) install-targets
 install:
        rm -rf $(BUILD_DIR)/root
        $(MAKE) install-targets