Fix the scx200 watchdog typo (#1724)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 20 May 2007 11:50:53 +0000 (11:50 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 20 May 2007 11:50:53 +0000 (11:50 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7277 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/other.mk

index d15d81c07d1822b4fde260979cc76f28213a9065..d7bdf0f428ad73fb8e3caa0ba6ae22ce77892c41 100644 (file)
@@ -330,7 +330,7 @@ define KernelPackage/scx200-wdt
   SUBMENU:=$(EMENU)
   KCONFIG:=$(CONFIG_SC1200_WDT)
   FILES:=$(LINUX_DIR)/drivers/char/watchdog/scx200_wdt.$(LINUX_KMOD_SUFFIX)
-  AUTOLOAD:=$(call AutoLoad,50,scx200_wt)
+  AUTOLOAD:=$(call AutoLoad,50,scx200_wdt)
 endef
 $(eval $(call KernelPackage,scx200-wdt))