Override kernel template and output bzImage, not the binary file, closes #676 and...
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 25 Aug 2006 09:28:15 +0000 (09:28 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 25 Aug 2006 09:28:15 +0000 (09:28 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4658 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/image/x86/Makefile

index d9ed2945747cf0c26bbca3ec3345f31b696bc0cb..919ccbc9fe735fa6110c5d77ceff32010e9bd915 100644 (file)
@@ -9,7 +9,7 @@ include $(INCLUDE_DIR)/image.mk
 
 define Image/Build
        cp $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
-       cp $(KDIR)/vmlinux $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinuz
+       cp $(LINUX_DIR)/arch/i386/boot/bzImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinuz
 endef
 
 $(eval $(call BuildImage))