[ar71xx] generate firmware image for the D-Link DIR-615 C1 board
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 28 Dec 2008 10:26:42 +0000 (10:26 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 28 Dec 2008 10:26:42 +0000 (10:26 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13755 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/image/Makefile

index fe04106e6f69a8564d73fa076ac7f9fda988a00d..d49f16bafac28b586ca0602fc217f1c7e0408c99 100644 (file)
@@ -79,6 +79,10 @@ define Image/Build/Profile/WP543
        $(call Image/Build/Template/Compex/$(1),wp543)
 endef
 
+define Image/Build/Profile/DIR615C1
+       $(call Image/Build/Template/AP81/$(1),dir-615c1,board=TEW-632BRP,"AP81-AR9130-RT-070614-02")
+endef
+
 define Image/Build/Profile/TEW632BRP
        $(call Image/Build/Template/AP81/$(1),tew-632brp,board=TEW-632BRP,"AP81-AR9130-RT-070614-00")
 endef
@@ -95,9 +99,10 @@ define Image/Build
        $(call Image/Build/$(1))
        dd if=$(KDIR)/root.$(1) of=$(IMGNAME)-root.$(1) bs=128k conv=sync
 
-       $(call Image/Build/Profile/WP543,$(1))
+       $(call Image/Build/Profile/DIR615C1,$(1))
        $(call Image/Build/Profile/TEW632BRP,$(1))
        $(call Image/Build/Profile/TEW652BRP,$(1))
+       $(call Image/Build/Profile/WP543,$(1))
 endef
 
 $(eval $(call BuildImage))