fix quilt related unpack/patch error
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 3 Jun 2007 19:39:34 +0000 (19:39 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 3 Jun 2007 19:39:34 +0000 (19:39 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7481 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/quilt.mk

index dbf0435f99e0e02a3c8b26979f4b7894e7ac934a..e77e0db77215f910edfe0c7fb01161e8b705261d 100644 (file)
@@ -51,7 +51,6 @@ define Kernel/Patch/Default
        $(if $(strip $(QUILT)),$(call Quilt/Patch,./patches,platform/), \
                if [ -d ./files ]; then $(CP) ./files/* $(LINUX_DIR)/; fi \
        )
        $(if $(strip $(QUILT)),$(call Quilt/Patch,./patches,platform/), \
                if [ -d ./files ]; then $(CP) ./files/* $(LINUX_DIR)/; fi \
        )
-       touch $(PKG_BUILD_DIR)/.quilt_used
 endef
 
 $(STAMP_PATCHED): $(STAMP_PREPARED)
 endef
 
 $(STAMP_PATCHED): $(STAMP_PREPARED)