add prereq check for pkg-config (required by ntfs-3g)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 25 Mar 2007 16:22:42 +0000 (16:22 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 25 Mar 2007 16:22:42 +0000 (16:22 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6696 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/ntfs-3g/Makefile

index aaf85083ed8f3c05d33be53070deaea0764b98e3..5c07adaa7c3463063e7cccf455329b3784a3570f 100644 (file)
@@ -105,3 +105,6 @@ define Package/ntfs-3g/install
 endef
 
 $(eval $(call BuildPackage,ntfs-3g))
+$(eval $(call RequireCommand,pkg-config, \
+       $(PKG_NAME) requires pkg-config. \
+))