Use the target compiler
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 8 Jun 2007 13:24:10 +0000 (13:24 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 8 Jun 2007 13:24:10 +0000 (13:24 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7538 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/patch-cmdline/Makefile

index ab334588e887f736bfe0e9913318e8f3d1569246..70dc1ea69f091f28f6ad04a00791cc1d7a5c222a 100644 (file)
@@ -30,7 +30,7 @@ define Build/Prepare
 endef
 
 define Build/Compile
-       $(CC) -o $(PKG_BUILD_DIR)/$(PKG_NAME) $(PKG_BUILD_DIR)/$(PKG_NAME).c
+       $(TARGET_CC) -o $(PKG_BUILD_DIR)/$(PKG_NAME) $(PKG_BUILD_DIR)/$(PKG_NAME).c
 endef
 
 define Package/patch-cmdline/install