[ath5k] create a profile for brcm47xx and ixp4xx
authoragb <agb@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 27 Sep 2008 20:16:16 +0000 (20:16 +0000)
committeragb <agb@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 27 Sep 2008 20:16:16 +0000 (20:16 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12744 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/brcm47xx/profiles/106-Atheros-ath5k.mk [new file with mode: 0644]
target/linux/ixp4xx/generic/profiles/105-Atheros-ath5k.mk [new file with mode: 0644]

diff --git a/target/linux/brcm47xx/profiles/106-Atheros-ath5k.mk b/target/linux/brcm47xx/profiles/106-Atheros-ath5k.mk
new file mode 100644 (file)
index 0000000..8f74277
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros-ath5k
+  NAME:=Atheros WiFi (atk5k)
+  PACKAGES:=kmod-ath5k
+endef
+
+define Profile/Atheros-ath5k/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros-ath5k))
+
diff --git a/target/linux/ixp4xx/generic/profiles/105-Atheros-ath5k.mk b/target/linux/ixp4xx/generic/profiles/105-Atheros-ath5k.mk
new file mode 100644 (file)
index 0000000..8f74277
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros-ath5k
+  NAME:=Atheros WiFi (atk5k)
+  PACKAGES:=kmod-ath5k
+endef
+
+define Profile/Atheros-ath5k/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros-ath5k))
+