fix ccache installation (#3942)
[openwrt-10.03/.git] / tools / ccache / Makefile
index 471922c88f103112554786410782eebd49f6b6fc..50714ad7d9517c6d8e83f937d290f7ba79c3792c 100644 (file)
@@ -23,9 +23,7 @@ ifneq ($(strip $(shell which ccache >/dev/null && echo found)),found)
   endef
 
   define Build/Install
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(STAGING_DIR_HOST)" \
-               install
+       $(MAKE) -C $(PKG_BUILD_DIR) install
   endef
 
   define Build/Clean