fix ccache installation (#3942)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 3 Sep 2008 13:42:54 +0000 (13:42 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 3 Sep 2008 13:42:54 +0000 (13:42 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12515 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/ccache/Makefile

index 471922c88f103112554786410782eebd49f6b6fc..50714ad7d9517c6d8e83f937d290f7ba79c3792c 100644 (file)
@@ -23,9 +23,7 @@ ifneq ($(strip $(shell which ccache >/dev/null && echo found)),found)
   endef
 
   define Build/Install
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(STAGING_DIR_HOST)" \
-               install
+       $(MAKE) -C $(PKG_BUILD_DIR) install
   endef
 
   define Build/Clean