gcc: fix build with cloog/ppl
[openwrt-10.03/.git] / toolchain / gcc / Makefile
index 77243c5fa4bd2c45853a5bee0278b2a5062ed19b..9d865e94d3e439e65972811c4b362e0db919690f 100644 (file)
@@ -90,6 +90,7 @@ GCC_CONFIGURE:= \
                --disable-libmudflap \
                --disable-multilib \
                --disable-nls \
+               $(if $(CONFIG_GCC_VERSION_4_4),--with-host-libstdcxx=-lstdc++) \
                $(SOFT_FLOAT_CONFIG_OPTION) \
                $(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
                $(if $(CONFIG_mips64)$(CONFIG_mips64el),--with-arch=mips64 --with-abi=64) \