gcc: prevent the libgcc configure script from enabling support for the fixed point...
[openwrt-10.03/.git] / toolchain / gcc / Makefile
index fdcee3f2176d14f12a4dd1948ceb7dd22a9143b3..4aec5714bf4c39b366fcf022c54d29e4340515b7 100644 (file)
@@ -69,6 +69,8 @@ HOST_BUILD_DIR2:=$(HOST_BUILD_DIR)-final
 SEP:=,
 TARGET_LANGUAGES:="c$(if $(CONFIG_INSTALL_LIBSTDCPP),$(SEP)c++)$(if $(CONFIG_INSTALL_LIBGCJ),$(SEP)java)"
 
+export libgcc_cv_fixed_point=no
+
 GCC_CONFIGURE:= \
        SHELL="$(BASH)" \
        $(HOST_BUILD_DIR)/configure \