gcc: prevent the libgcc configure script from enabling support for the fixed point...
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 19 Oct 2009 05:28:29 +0000 (05:28 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 19 Oct 2009 05:28:29 +0000 (05:28 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18066 3c298f89-4303-0410-b956-a3cf2f4a3e73

toolchain/gcc/Makefile

index fdcee3f2176d14f12a4dd1948ceb7dd22a9143b3..4aec5714bf4c39b366fcf022c54d29e4340515b7 100644 (file)
@@ -69,6 +69,8 @@ HOST_BUILD_DIR2:=$(HOST_BUILD_DIR)-final
 SEP:=,
 TARGET_LANGUAGES:="c$(if $(CONFIG_INSTALL_LIBSTDCPP),$(SEP)c++)$(if $(CONFIG_INSTALL_LIBGCJ),$(SEP)java)"
 
+export libgcc_cv_fixed_point=no
+
 GCC_CONFIGURE:= \
        SHELL="$(BASH)" \
        $(HOST_BUILD_DIR)/configure \