Add a Ralink profile
[openwrt-10.03/.git] / target / linux / brcm63xx-2.6 / Makefile
index 25c3baa841ff6a33639241180577f823b0a5ca2f..81a401380b10ee1efc8fdb41010ac76eabffb4c4 100644 (file)
@@ -34,4 +34,10 @@ define Profile/Atheros
 endef
 $(eval $(call Profile,Atheros))
 
+define Profile/Ralink
+  NAME:=Ralink WiFi
+  PACKAGES:=kmod-rt61
+endef
+$(eval $(call Profile,Ralink))
+
 $(eval $(call BuildKernel))