Add a Ralink profile
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 18 Dec 2006 12:07:05 +0000 (12:07 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 18 Dec 2006 12:07:05 +0000 (12:07 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5835 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/brcm63xx-2.6/Makefile

index 25c3baa841ff6a33639241180577f823b0a5ca2f..81a401380b10ee1efc8fdb41010ac76eabffb4c4 100644 (file)
@@ -34,4 +34,10 @@ define Profile/Atheros
 endef
 $(eval $(call Profile,Atheros))
 
+define Profile/Ralink
+  NAME:=Ralink WiFi
+  PACKAGES:=kmod-rt61
+endef
+$(eval $(call Profile,Ralink))
+
 $(eval $(call BuildKernel))