[backfire] cleanup: remove unsupported "octeon" target
[openwrt-10.03/.git] / target / linux / au1000 / Makefile
index 1f98a8df8ede6c21f60c42f53d14c6e47e41c19e..370fc46823afb040e6b965bb2c8f86617dc6b371 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,15 +10,16 @@ ARCH:=mipsel
 BOARD:=au1000
 BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
+SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.27.13
+LINUX_VERSION:=2.6.32.27
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += hostapd-mini yamonenv
+DEFAULT_PACKAGES += wpad-mini yamonenv
 
 define Target/Description
-       Build firmware for AMD Alchemy 1500 boards
-       (e.g. 4G-Systems Mesh/Access Cube ...)
+       Build firmware for RMI/AMD Alchemy 1500,1550 boards
+       (e.g. 4G-Systems Mesh/Access Cube, DBAu1550 ...)
 endef
 
 define Kernel/BuildImage