Enable management frame protection in hostapd, and make it configurable
[openwrt-10.03/.git] / package / hostapd / Makefile
index 002cd5328b319ce766cea16e982c8087230b9382..4c261f3cae3b4a611802a39de3ad5eaab9db205e 100644 (file)
@@ -54,7 +54,8 @@ DRIVER_MAKEOPTS= \
        CONFIG_DRIVER_NL80211=$(CONFIG_PACKAGE_kmod-mac80211) \
        CONFIG_DRIVER_MADWIFI=$(CONFIG_PACKAGE_kmod-madwifi) \
        CONFIG_DRIVER_HOSTAP=$(CONFIG_PACKAGE_kmod-hostap) \
-       CONFIG_IEEE80211N=$(CONFIG_PACKAGE_kmod-ath9k)
+       CONFIG_IEEE80211N=$(CONFIG_PACKAGE_kmod-ath9k) \
+       CONFIG_IEEE80211W=$(CONFIG_PACKAGE_kmod-ath9k)
 
 ifeq ($(LOCAL_TYPE),supplicant)
   ifeq ($(LOCAL_VARIANT),full)