split Soekris profile into 45xx and 48xx, add kernel package for required watchdog...
[openwrt-10.03/.git] / target / linux / x86 / generic / profiles / Soekris48xx.mk
similarity index 68%
rename from target/linux/x86/generic/profiles/Soekris.mk
rename to target/linux/x86/generic/profiles/Soekris48xx.mk
index 8cce126039b0b83a3875b246e7c8564d9ccbee38..e4d17fe520b249ae31b8d8cd096aacf9d3f12d66 100644 (file)
@@ -1,16 +1,16 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
-define Profile/Soekris
-  NAME:=Soekris Net4801
+define Profile/Soekris48xx
+  NAME:=Soekris Net48xx
   PACKAGES:=kmod-i2c-scx200 kmod-natsemi kmod-leds-net48xx kmod-scx200-gpio kmod-scx200-wdt kmod-hwmon-pc87360
 endef
 
-define Profile/Soekris/Description
+define Profile/Soekris48xx/Description
         Package set compatible with the Soekris Net4801. Contains I2C/LEDS/GPIO/Sensors support
 endef
-$(eval $(call Profile,Soekris))
+$(eval $(call Profile,Soekris48xx))