linux/ar71xx: cosmetic fix for rb-711
[openwrt-working-2016/.git] / target / linux / mcs814x / profiles / 100-dLAN-USB-Extender.mk
index a13cf44fcee4f073367a6a8d4a8fbccdae10fe4f..168bfa143b55c2aa9080616dd010bc8863ceb70b 100644 (file)
@@ -7,11 +7,19 @@
 
 define Profile/dLAN_USB_Extender
   NAME:=Devolo dLAN USB Extender
-  PACKAGES:=hpavcfg foot kmod-usb-serial kmod-usb-serial-ftdi
+  PACKAGES:=kmod-usb-serial kmod-usb-serial-ftdi
 endef
 
 define Profile/dLAN_USB_Extender/Description
        Package set specifically tuned for the Devolo dLAN USB Extender device.
+
+       Binary packages are required to enable the power line portion of the
+       device, these packages can be found in the following package feed:
+
+       src-git dlan https://github.com/ffainelli/dlan-usb-extender-3rd-party.git
+
+       Instructions are available here:
+       http://ffainelli.github.io/dlan-usb-extender-3rd-party/
 endef
 $(eval $(call Profile,dLAN_USB_Extender))