brcm2708: add Raspberry Pi 3 support
[openwrt-working-2016/.git] / target / linux / brcm2708 / bcm2710 / profiles / RaspberryPi3.mk
diff --git a/target/linux/brcm2708/bcm2710/profiles/RaspberryPi3.mk b/target/linux/brcm2708/bcm2710/profiles/RaspberryPi3.mk
new file mode 100644 (file)
index 0000000..251a8b5
--- /dev/null
@@ -0,0 +1,14 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RaspberryPi_3
+  NAME:=Raspberry Pi 3 Model B
+endef
+define Profile/RaspberryPi_3/Description
+  Raspberry Pi 3 Model B
+endef
+$(eval $(call Profile,RaspberryPi_3))