brcm2708: add Raspberry Pi 2 support
[openwrt-working-2016/.git] / target / linux / brcm2708 / bcm2708 / profiles / RaspberryPi.mk
diff --git a/target/linux/brcm2708/bcm2708/profiles/RaspberryPi.mk b/target/linux/brcm2708/bcm2708/profiles/RaspberryPi.mk
new file mode 100644 (file)
index 0000000..94d0a06
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RaspberryPi
+  NAME:=Raspberry Pi
+endef
+
+define Profile/RaspberryPi/Description
+       Raspberry Pi board
+endef
+
+$(eval $(call Profile,RaspberryPi))