We are now at .23.1
[openwrt-10.03/.git] / target / linux / avr32 / Makefile
index 4ab8534760795a4e39b6ecfcd97bce0f387f7f13..0530a4912236aa1c60d47607aa5bc01e867d0b24 100644 (file)
@@ -10,18 +10,12 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
+LINUX_VERSION:=2.6.23.1
 
-LINUX_VERSION:=2.6.22.4
+include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
   Build firmware images for ATNGW100 board
 endef
 
-KERNEL:=2.6
-
-include $(INCLUDE_DIR)/kernel-build.mk
-
-#include the profiles
--include profiles/*.mk
-
-$(eval $(call BuildKernel))
+$(eval $(call BuildTarget))