We are now at .23.1
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 23 Oct 2007 08:13:12 +0000 (08:13 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 23 Oct 2007 08:13:12 +0000 (08:13 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9415 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/rdc/Makefile
target/linux/x86/Makefile

index 764c284d02a6091bc993694f54ef45bdb3adb3df..56edd7bbc8ececf415a33a5407d1c0b82b93a3c9 100644 (file)
@@ -19,6 +19,9 @@ endif
 ifeq ($(LINUX_VERSION),2.6.23)
   LINUX_KERNEL_MD5SUM:=2cc2fd4d521dc5d7cfce0d8a9d1b3472
 endif
+ifeq ($(LINUX_VERSION),2.6.23.1)
+  LINUX_KERNEL_MD5SUM:=518d57e08fdacd88907166a3bfe383b7
+endif
 
 # disable the md5sum check for unknown kernel versions
 LINUX_KERNEL_MD5SUM?=x
index cb634e52187368f69af7d77032ce2326d7890c17..6c17168ccbd82bb344a480b0c7bcd844ff7ef8e6 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon ADM5120
-LINUX_VERSION:=2.6.23
+LINUX_VERSION:=2.6.23.1
 FEATURES:=squashfs jffs2 tgz broken
 SUBTARGETS:=router_le router_be
 
index 02daa379ee2e570cf9c15a1fb9060d3b40358d57..f1107ec3d393ed4faf391d4e666ee57720fe434c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.23
+LINUX_VERSION:=2.6.23.1
 
 include $(INCLUDE_DIR)/target.mk
 
index 453f896b517b5bfd3abe1ea095a0865876e77a3d..93f026b214dfaed525103465ad1d5328fbcd2f7b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.23
+LINUX_VERSION:=2.6.23.1
 
 include $(INCLUDE_DIR)/target.mk
 
index 3bfb64ab2fafddf4ee4090d18a219b5716d269c5..98be0f2b9ddb970259f38890def46e65e3333064 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=au1000
 BOARDNAME:=AMD Alchemy AU1x00
 FEATURES:=jffs2 usb pci
 
-LINUX_VERSION:=2.6.23
+LINUX_VERSION:=2.6.23.1
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += yamonenv
index cd5b4a4d184f4acf937c1864eb672c980c880587..0530a4912236aa1c60d47607aa5bc01e867d0b24 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.23
+LINUX_VERSION:=2.6.23.1
 
 include $(INCLUDE_DIR)/target.mk
 
index 5e0fe3d33993c15778121604861233e8b2a98a77..36f7ef7779847d5e338be531893c2150ee71ec47 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.23
+LINUX_VERSION:=2.6.23.1
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-switch kmod-diag
index e9804ee892b866b3905a3deb82be23280c88ec30..b24d6fd1bf1cbb92cbc6b8a8a6fc96b39d1d4fea 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rdc
 BOARDNAME:=RDC321x x86
 FEATURES:=squashfs jffs2 pci
 
-LINUX_VERSION:=2.6.23
+LINUX_VERSION:=2.6.23.1
 
 include $(INCLUDE_DIR)/target.mk
 
index b0b6ca704ba90edf03ba2c223d7985e037d7a34c..ab23e9f7958a7dbcee7dfed4345944a22215b4a1 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2
 SUBTARGETS=generic mediacenter
 
-LINUX_VERSION:=2.6.23
+LINUX_VERSION:=2.6.23.1
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci