We are now at .23.1
[openwrt-10.03/.git] / target / linux / atheros / Makefile
index 611345f4bbf5f25e7debcbf886ec59032288f616..93f026b214dfaed525103465ad1d5328fbcd2f7b 100644 (file)
@@ -11,16 +11,14 @@ BOARD:=atheros
 BOARDNAME:=Atheros
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.22.4
+LINUX_VERSION:=2.6.23.1
 
-define Target/Description
-       Build firmware images for Atheros SoC boards
-endef
+include $(INCLUDE_DIR)/target.mk
 
-include $(INCLUDE_DIR)/kernel-build.mk
 DEFAULT_PACKAGES += kmod-madwifi
 
-# include the profiles
--include profiles/*.mk
+define Target/Description
+       Build firmware images for Atheros SoC boards
+endef
 
-$(eval $(call BuildKernel))
+$(eval $(call BuildTarget))