linux: add support of Synopsys ARC770-based boards
[openwrt-working-2016/.git] / target / linux / arc770 / generic / profiles / 03-nsim_700.mk
diff --git a/target/linux/arc770/generic/profiles/03-nsim_700.mk b/target/linux/arc770/generic/profiles/03-nsim_700.mk
new file mode 100644 (file)
index 0000000..843a342
--- /dev/null
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/nsim_700
+       NAME:=Synopsys nSIM
+endef
+
+define Profile/nsim_700/Description
+       Package set compatible with hardware using Synopsys nSIM 700 boards.
+endef
+$(eval $(call Profile,nsim_700))