ar71xx: rename 'nand' subtarget to 'mikrotik'
[openwrt-working-2016/.git] / target / linux / ar71xx / mikrotik / profiles / 02-ath5k.mk
diff --git a/target/linux/ar71xx/mikrotik/profiles/02-ath5k.mk b/target/linux/ar71xx/mikrotik/profiles/02-ath5k.mk
new file mode 100644 (file)
index 0000000..a291ff6
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009-2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Ath5k
+       NAME:=Atheros WiFi (ath5k)
+       PACKAGES:=kmod-ath5k -kmod-ath9k
+endef
+
+define Profile/Ath5k/Description
+       Package set compatible with hardware using Atheros WiFi cards.
+endef
+$(eval $(call Profile,Ath5k))