ar71xx: rename 'nand' subtarget to 'mikrotik'
[openwrt-working-2016/.git] / target / linux / ar71xx / mikrotik / profiles / 01-minimal.mk
diff --git a/target/linux/ar71xx/mikrotik/profiles/01-minimal.mk b/target/linux/ar71xx/mikrotik/profiles/01-minimal.mk
new file mode 100644 (file)
index 0000000..3651c88
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DefaultNoWifi
+       NAME:=Default Profile (no WiFi)
+       PACKAGES:=
+endef
+
+define Profile/DefaultNoWifi/Description
+       Default package set compatible with most boards.
+endef
+$(eval $(call Profile,DefaultNoWifi))