upgrade uci to 0.3.1 - fixes a parser problem
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 8 Apr 2008 19:51:15 +0000 (19:51 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 8 Apr 2008 19:51:15 +0000 (19:51 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10772 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/uci/Makefile

index 41430f7e144c9b8200c1d53fff2f25f644d23fd6..4c07edf3b3a0d1b687223b1fa81effea53958dbb 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 UCI_VERSION=0.3
-UCI_RELEASE=0
+UCI_RELEASE=1
 
 PKG_NAME:=uci
 PKG_VERSION:=$(UCI_VERSION)$(if $(UCI_RELEASE),.$(UCI_RELEASE))
@@ -17,7 +17,7 @@ PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://downloads.openwrt.org/sources
-PKG_MD5SUM:=ed870a7e7765e93e3bbfa98b4eb5b803
+PKG_MD5SUM:=d1c7a1980b25f13f3c415b246051c758
 
 
 include $(INCLUDE_DIR)/package.mk