[backfire] tools: merge r29929
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 28 Jan 2012 03:52:25 +0000 (03:52 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 28 Jan 2012 03:52:25 +0000 (03:52 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/backfire@29930 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/automake/Makefile

index ee7966aeebd5e6d7bc6e79d2efd7fc796253f78b..70103d5a95a31da555b5a74cf2094d7cfa2afff3 100644 (file)
@@ -29,10 +29,10 @@ define Host/Install
        $(MAKE) -C $(HOST_BUILD_DIR) install
        mv $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal.real
        $(INSTALL_BIN) ./files/aclocal $(STAGING_DIR_HOST)/bin
-       ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
-       ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
-       ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11
-       ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11.1
+       ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
+       ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
+       ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11
+       ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11.1
 endef
 
 define Host/Clean